Degraded Confluence Cloud Integration
Resolved
Sep 04 at 07:29pm AWST
Notice - September 4 2025 - Confluence Cloud Integration Changes
Due to the deprecation of Confluence Cloud V1 APIs and introduction of the new granular Confluence OAuth scopes; users with active Confluence Cloud integrations will need to re-authorize TeamRetro to publish meeting summaries.
This change only affects Confluence Cloud users - Confluence Data Center / Server integrations are unaffected.
Affected services
Created
Sep 04 at 10:16am AWST
Users are currently reporting issues with Confluence Cloud integration. Our team is currently investigating and working on a fix for this issue.
Affected services