Back to overview
Degraded
Some users reporting freezing retrospectives
Jan 30 at 05:00pm AWST
Affected services
secure.teamretro.com
secure.eu.teamretro.com
Resolved
Jan 30 at 06:22pm AWST
The issue relates to the use of in-meeting reactions, and has been identified (a merge issue) and resolved.
Affected services
Created
Jan 30 at 05:00pm AWST
We've received reports of retrospective meetings freezing. The issue relates to the use of in-meeting reactions.
Affected services